| 

.NET C# Java Javascript Exception

1
Das Wordpress-Team spendiert der Weblog-Software Performance-Tweaks und Redesigns.

Die Wordpress-Community liefert nun ein neues Standard-Template namens Twenty Eleven mit, das Gebrauch von neuen HTML5-Features macht. Den Code und das Design des Dashboards haben die Entwickler überarbeitet, um das Laden der Inhalte und die Darstellung zu optimieren. Ein Vollbildmodus im Editor erlaubt es Anwendern, sich ungestört auf das Schreiben von Blogbeiträgen zu konzentrieren. Beim Moderieren von Kommentaren beschleunigt eine kombinierte Approve-&-Reply-Ansicht die Routine. In der Administrationsleiste kommen neue Auswahlmöglichkeiten für häufig benötigte Funktionen dazu. Der Update-Prozess wird bei kommenden Aktualisierungen nur noch die Dateien erneuern, die sich tatsächlich geändert haben, statt wie bisher die gesamte Wordpress-Dateistruktur zu überschreiben.

Für Gershwin gelten auch neue Systemvoraussetzungen. Nun ist für die Installation mindestens PHP 5.2.4 und MySQL 5.0.15 notwendig. PHP 4 entfällt damit endgültig. Außerdem wird der Internet Explorer 6 nicht mehr unterstützt. Eine DE-Edition  von Wordpress 3.2 Gershwin mit deutschem Sprachpaket steht bereit. (jp)

Info:  Wordpress

php html5 open-source wordpress mysql weblog
Weitere News:
Schreibe einen Kommentar:
Themen:
weblog mysql wordpress open-source html5 php
Entweder einloggen... ...oder ohne Wartezeit registrieren
Benutzername
Passwort
Passwort wiederholen
E-Mail