| 

.NET C# Java Javascript Exception

Probleme mit NetBeans IDE Dev (Build 200807170007) und Groovy Modul

Dies ist das Archiv des ehemaligen Forums zum Thema Groovy, Grails, Griffon und Bean Scripting Framework, welches unter groovy-forum.de existierte. Die neue Adresse des Groovy-Forums ist: http://codekicker.de/fragen/themen/groovy.


Probleme mit NetBeans IDE Dev (Build 200807170007) und Groovy Modul

mats - 22.07.2008 14:00
Ich habe beim aktivieren des Groovy Moduls 1.7 folgendes Problem:


-> Required modules for plugin Groovy and Grails to complete activation: module org.netbeans.modules.java.source = 4


die Installierte Version des java.source sei 5 und zu der Version des Groovy Moduls inkompatibel.
Was kann man da tun ?

Danke im Voraus.

Mats


Re: Probleme mit NetBeans IDE Dev (Build 200807170007) und Groovy Modul

christian - 22.07.2008 16:52
Freut mich, dass ich dir helfen konnte. Ich habe das gleich mal im Wiki festgehalten.

Gruß
Christian


Stelle deine Groovy-Frage jetzt!


Diese Seite zeigt den Thread "Probleme mit NetBeans IDE Dev (Build 200807170007) und Groovy Modul" der ehemaligen Webseite groovy-forum.de, welche durch einen Serverunfall zerstört wurde. codekicker.de hat viele Konversationen über die beliebte Programmiersprache Groovy und zugehörige Frameworks wie das Grails-Framework retten können.

Hast Du eine Frage zum Thema Groovy, Grails oder allgemein Java? Viele ehemalige groovy-forum.de Mitglieder beantworten dir auf codekicker.de deine Frage! Stelle jetzt eine Frage!

Viele weitere Diskussionen zu Grails und Groovy befinden sich auf der Threadübersicht des alten groovy-forum.de.