| 

.NET C# Java Javascript Exception

4 6 1-Fragen

Auf dieser Seite befinden sich alle 4 6 1-Fragen. Weitere Themen findest du mit der Suche rechts oben, z.B. [4.6.1] Suchwort um alle Fragen zum Thema 4.6.1 mit dem Wort "Suchwort" zu finden.

Stelle deine 4.6.1-Frage jetzt!
2

[Gelöst] .Net 4.6.1 und netcore2.0

... zusammen, ich möchte eine Klassenbibliothek, die mit netcor2.0 kompiliert ist, unter .Net 4.6.1 verwenden. Visual Studio meldet mir dann aber nur "Für das Projekt "Contracts.csproj" ist die Zielversion ... ist nicht möglich." Was mache ich falsch? Egal, ob ich das .Net 4.6.1 -Projekt auf einen höheren oder niedrigeren .Net-Stand bringe oder das netcore-Projekt auf 1.0 oder 1.1 ...
... unterstützt wird. Wenn du der Beschreibung im Link folgst, siehst du, dass du dem .NET Standard 2.0 folgen musst, wenn du .NET Core 2.0 mit .NET Framework 4.6.1 verheiraten willst. Das folgende gilt für Visual Studio 2017. Wenn du die Klassenbibliothek selbst erstellt hast, kannst du den Projekt-Typ auf .NET Standard 2.0 umstellen. Dazu musst du die Projektdatei (.csproj) ...
.net 4.6.1 netcore netstandard
23.05.2018 | 545 1
TopperDEL 101
23.05.2018
RSS-Feed für alle Fragen zum Thema .NET C# Java Javascript Exception

Hast Du eine Frage zu 4.6.1? Dann stelle eine Frage!
Willkommen
codekicker.de ist eine deutschsprachige Q&A-Plattform zum Thema Programmieren. Von Entwicklern für Entwickler! Mitmachen ist ganz einfach: Stelle oder beantworte eine Frage.

Stelle eine Frage
Für mich interessante Themen


Ignorierte Themen