| 

.NET C# Java Javascript Exception

3
Kann man mit VB2005EE und .NET 3.5 auch parallelisieren? Alles, was Google ausspuckt, baut auf .NET 4.0 auf :-(
27.05.2011
muffi 1,4k 1 9
4 Antworten
2
Um es kurz und schmerzlos zu machen, nein das kannst du nicht. Ich habe aber mal irgendwo gelesen, dass es die Reactive Extensions als Parallele Edition gibt, die du auch mit 3.5 nutzen kannst. Ich finde aber leider den Artikel dazu nicht.
27.05.2011
Konstantin 3,7k 8
3
In den Reactive Extensions ist die Parallel Library dabei. Installieren, Referenzieren, Glücklich sein. Zudem stehen dir ja auch die normalen Klassen wie Thread und ThreadPool zur Verfügung. Davor gings ja auch.
27.05.2011
sebastianstehle 444 5
2
Es gibt ein Release hier:

Parallel Computing Downloads

Parallel Extensions for .NET 3.5 SP1 on DevLabs
The .NET Framework 4 includes a wealth of support for parallel programming, known as "Parallel Extensions." If you're using .NET 3.5 SP1, however, you can still obtain an unsupported release of Parallel Extensions. It's available as part of the Reactive Extensions (Rx) DevLabs release, in the System.Threading.dll.
27.05.2011
michel 71 1
0
Hallo,

wie sebastianstehle ja auch schreibt selber programmieren mit Thread und ThreadPool. Oder im Netzt suchen da findet sich einiges.

Sonst probier ob du von der TPL noch eine CTP irgendwo findest.

mfG Gü
27.05.2011
gfoidl 9,4k 3 5

Stelle deine Framework-Frage jetzt!