| 

.NET C# Java Javascript Exception

4
Hallo,

habe Probleme mit der Installation des "Visual Editor Plug-In" für die IDE Eclipse 3.7.
Ich sitze schon seit Stunden vor Eclipse 3.7 und möchte das Plug-In Visual Editor zur GUI entwicklung installieren aber es kommen bei jedem Link oder Pfad Fehlermeldungen über Help -> Install new Software.
Ich verwenden die Eclipse JavaEE IDE und möchte dort das Visual Editor Plug-In installieren.
Um Tipps oder eine einfache Installationsanleitung wäre ich sehr dankbar weil ich benötiges es sehr dringend.

Vielen Dank im vorraus

Wenn Details benötigt werden einfach schreiben!
21.11.2011
jonberner 97 1 5
2 Antworten
1
Moin,

ein paar mehr Details wären schon schön. Was für ein Fehler kommt, welche Java Version, ...?
Meine Glaskugel ist zwar kapott - aber ich vermute du hast den PermGenSpace Fehler und muss die IDE ständig neu starten...

Gruß Karl
PS: Wir hatten die Tage hier eine guten Thread bezüglich Look & Feel. Dabei kam auch der WindowsBuilder zur Sprache. Den kannst du ja nach Eclipse Version 3.5 - 3.7 von hier installieren.

http://code.google.com/intl/de/javadevtools/download-wbpro.html
22.11.2011
Karl 958 8
0
Hallo,

ich habe grundsätzlich das Problem das "Visual Editor Plug-In" in die Eclipse IDE Classic 3.7 zu installieren. Ich verwenden in meinem Projekt die Java Version 1.6. Und neun es ist nicht der PermGenSpace Fehler das das ständige neu starten der Eclipse IDE verursacht.

Leid habe ich mit den GUI Plug-Ins noch nicht so viel Erfahrung. Könnte ihr mir einen Link geben denn ich eingeben kann, dass ich sofort zum Visual Editor oder Windows Builder Plug-In gelange.

Vielen Dank im vorraus.
22.11.2011
jonberner 97 1 5
Ich sehe jetzt erst, das du eine Antwort gegeben hast (da hat Codekicker echt noch Defizite)...
In dem von mir gegeben Link findest du auf der Linken Seite weitere Informationen - auch zu Eclipse 3.7. Aber weil du es bist:
http://code.google.com/intl/de/javadevtools/wbpro/installation/updatesite_3.7.html

PS: Erweiterungen installiert man meistens unter "Help-Install new Software". Dort gibt man die entsprechende URL des Plugins an und ab geht es.
Karl 10.12.2011
Edit 2: Abhängigkeiten werden dort meistens erkannt und gleich ausgebügelt. Dann sollte die Installation auch mit der Classic Version von Eclipse funktionieren.
Karl 10.12.2011

Stelle deine Java-Frage jetzt!