| 

.NET C# Java Javascript Exception

0
Hallo!
Ich würde gerne mit dem Grails Framework in Eclipse arbeiten und hab aus diesen Gründen einer online Anleitung folgend ( http://www.grails.org/STS+Integration ) SpringSource Tool Suite über den Eclipse Marketplace installiert (in der Anleitung hätte ich mir das von der Offiziellen Seite downloaden sollen, jedoch hätte ich dafür jede Menge persönliche Informationen angeben müssen und das Ergebniss scheint vom Aussehen her gleich zu sein) und dann das Grails Framework unter der "Extensions -> Languages and Frameworks"-Category von STS installiert.
Dies hat ohne Probleme geklappt und ich scheine jetzt das Grails Framework auf meinem PC zu haben.
Wenn ich aber nun auch Das "Language und Frame work Tooling -> Grails Support" installieren will (was nötig ist, um Grails in Eclipse zu nutzen) erhalte ich folgenden error:

Problems occurred while performing installation: Operation details
Operation details
Cannot complete the install because one or more required items could not be found.
Software being installed: SpringSource Tool Suite Grails Support 2.5.2.201101081000-RELEASE (com.springsource.sts.grails.feature.group 2.5.2.201101081000-RELEASE)
Missing requirement: SpringSource Tool Suite Grails Support (Core) 2.5.2.201101081000-RELEASE (com.springsource.sts.grails.core 2.5.2.201101081000-RELEASE) requires 'bundle org.apache.commons.io 0.0.0' but it could not be found
Cannot satisfy dependency:
From: SpringSource Tool Suite Grails Support 2.5.2.201101081000-RELEASE (com.springsource.sts.grails.feature.group 2.5.2.201101081000-RELEASE)
To: com.springsource.sts.grails.runonserver [2.5.2.201101081000-RELEASE]
Cannot satisfy dependency:
From: SpringSource Tool Suite Grails Debug/Run on Server Support 2.5.2.201101081000-RELEASE (com.springsource.sts.grails.runonserver 2.5.2.201101081000-RELEASE)
To: bundle com.springsource.sts.grails.core 0.0.0



Hat einer von euch eine Idee, was die Ursache sein könnte, bzw. wie man das Problem beheben könnte?
01.02.2011
Gangster060 21 2
1 Antwort
2
So, hat sich gelöst.
Man darf STS wohl offentsichtlich doch nicht über den Marktplace installieren, sondern muss dies seperat tun.
01.02.2011
Gangster060 21 2

Stelle deine Java-Frage jetzt!